Question

Cue Points not displaying

  • 2 April 2024
  • 1 reply
  • 26 views

Badge

I’m adding cue points to a video, but the cue point icon is not displaying on the timeline, and after adding a cue point it doesn’t actually appear in the cue point list. So, I have no way of deleting or adding them.

What are some possible causes of this that I should be considering? I’m using Firefox browser version 115.9.1esr (64-bit) for Mac

 

EDIT: confirming that this appears to be an issue with Firefox, or at least the ESR version I;m using. The cue points are displayed properly in Chrome 103.0.5060.134 (Official Build) (x86_64) for Mac.


1 reply

Userlevel 1
Badge

I’m adding cue points to a video, but the cue point icon is not displaying on the timeline, and after adding a cue point it doesn’t actually appear in the cue point list. So, I have no way of deleting or adding them.

What are some possible causes of this that I should be considering? I’m using Firefox browser version 115.9.1esr (64-bit) for Mac

 

EDIT: confirming that this appears to be an issue with Firefox, or at least the ESR version I;m using. The cue points are displayed properly in Chrome 103.0.5060.134 (Official Build) (x86_64) for Mac.

Hi, Mark,


Thanks for bringing this to our attention. In this case, I would say that you did an excellent troubleshooting session trying this on a different browser, so we can isolate the issue to firefox (version 115.9.1esr (64-bit) for Mac).


In this case, I would like to ask for your help opening a support ticket with us. Please, send us the steps that you are following to reproduce and mentioned this important details about the browsers. I am asking for this because probably we will need the help from our Studio Team, as we can be talking about an issue, and the fix will be required.

 

The brightcove support email is: bc_support@brightcove.com


Thank you so much again, and I hope you can find this as a helpful next step.
-Jorge Luis

Reply